<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://southernneighbor.com/xmlrpc.php">

	<title>A Nonprofit Hot Spot &#8211; Southern Neighbor</title>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//impressunc.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Southern Neighbor &raquo; Feed" href="http://southernneighbor.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southern Neighbor &raquo; Comments Feed" href="http://southernneighbor.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Southern Neighbor &raquo; A Nonprofit Hot Spot Comments Feed" href="http://southernneighbor.com/2017/04/a-nonprofit-hot-spot/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/southernneighbor.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//impressunc.com/snbeta/wp-content/plugins/all-in-one-event-calendar/cache/fefec83c_ai1ec_parsed_css.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='kiwi-front-end-style-css'  href='http://southernneighbor.com/wp-content/plugins/kiwi-social-share/assets/front-end/css/front-end-styles.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-style-css'  href='http://southernneighbor.com/wp-content/themes/newsmag/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://southernneighbor.com/wp-content/themes/newsmag-child/style.css?ver=2.2.0.1487662286' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%2C700%2C900%7CPoppins%3A400%2C500%2C600%2C700&#038;ver=2.2.0.1487662286' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='http://southernneighbor.com/wp-content/themes/newsmag/assets/vendors/fontawesome//font-awesome.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://southernneighbor.com/wp-content/themes/newsmag/assets/vendors/bootstrap/bootstrap.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-css'  href='http://southernneighbor.com/wp-content/themes/newsmag/assets/vendors/bootstrap/bootstrap-theme.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-stylesheet-css'  href='http://southernneighbor.com/wp-content/themes/newsmag/assets/css/style.css?ver=2.2.0.1487662286' type='text/css' media='all' />
<style id='newsmag-stylesheet-inline-css' type='text/css'>

.entry-content h1,.entry-content h2,.entry-content h3,.entry-content h4,.entry-content h5,.entry-content h6,.newsmag-blog-post-layout .newsmag-title h3,.newsmag-blog-post-layout .newsmag-title h3 a{
font-family:Lato;
}
.entry-content p{
font-family:Lato;
font-size:16px;
line-height:18px;
}

</style>
<link rel='stylesheet' id='owlCarousel-main-css-css'  href='http://southernneighbor.com/wp-content/themes/newsmag/assets/vendors/owl-carousel/owl.carousel.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='owlCarousel-theme-css-css'  href='http://southernneighbor.com/wp-content/themes/newsmag/assets/vendors/owl-carousel/owl.theme.default.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://southernneighbor.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://southernneighbor.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://southernneighbor.com/wp-content/themes/newsmag/assets/vendors/blazy/blazy.js?ver=1.9.1'></script>
<link rel='https://api.w.org/' href='http://southernneighbor.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://southernneighbor.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://southernneighbor.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Tribe&#8217;s Vision' href='http://southernneighbor.com/2017/04/a-tribes-vision/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://southernneighbor.com/2017/04/a-nonprofit-hot-spot/" />
<link rel='shortlink' href='http://southernneighbor.com/?p=13404' />
<link rel="alternate" type="application/json+oembed" href="http://southernneighbor.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthernneighbor.com%2F2017%2F04%2Fa-nonprofit-hot-spot%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://southernneighbor.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsouthernneighbor.com%2F2017%2F04%2Fa-nonprofit-hot-spot%2F&#038;format=xml" />

<!-- Meta OG tags by Kiwi Social Sharing Plugin -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="A Nonprofit Hot Spot" />
<meta property="og:description" content="Mebane's Paws4Ever thrives among other Orange County nonprofit organizations. " />
<meta property="og:image" content="http://southernneighbor.com/wp-content/uploads/2017/04/PAWS4EVER_FELDMAN-SELECTS-22.jpg" />
<meta property="og:url" content="http://southernneighbor.com/2017/04/a-nonprofit-hot-spot/" />
<meta property="og:site_name" content="Southern Neighbor" />
<meta property="article:published_time" content="2017-04-09T15:53:37+00:00" />
<meta property="article:modified_time" content="2017-04-09T15:55:54+00:00" />
<meta property="og:updated_time" content="2017-04-09T15:55:54+00:00" />
<!--/end meta tags by Kiwi Social Sharing Plugin --><style type="text/css">.main-navigation { background-color: white;}button,input[type="button"],input[type="reset"],input[type="submit"] { border: none; background: white; color: #000000;/* &amp;:hover{ border-color: #333333; background-color: #333333; */ }}@media screen and (min-width: 768px) { .main-navigation .nav-menu > li.active > a, .main-navigation .nav-menu > li.current-menu-item > a, .main-navigation .nav-menu > li:hover > a, .main-navigation .nav-menu > li:focus > a { color: black;}}.main-navigation a { color: black;}/*.main-navigation a { color: #000000; text-shadow: none;/* &amp;:after { content: ''; background: $color__text-main; position: absolute; bottom: -1px; left: 0; right: 0; width: 0; -webkit-transition: all .1s linear; transition: all .1s linear; height: 2px; margin: 0 auto; } } */</style><!-- Generated by Simple CSS - https://wordpress.org/plugins/simple-css/ --></head>

<body class="post-template-default single single-post postid-13404 single-format-standard wp-custom-logo category-community-feature category-top group-blog">
<div id="page" class="site">

	
		<header id="masthead" class="site-header" role="banner">
		<div class="site-branding container centered-branding">
			<div class="row">
				<div class="col-md-4 header-logo">
					<a href="http://southernneighbor.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="1440" height="511" src="http://southernneighbor.com/wp-content/uploads/2017/03/snlogo-notext-noborder.png" class="custom-logo" alt="Southern Neighbor" itemprop="logo" srcset="http://southernneighbor.com/wp-content/uploads/2017/03/snlogo-notext-noborder.png 1440w, http://southernneighbor.com/wp-content/uploads/2017/03/snlogo-notext-noborder-300x106.png 300w, http://southernneighbor.com/wp-content/uploads/2017/03/snlogo-notext-noborder-768x273.png 768w, http://southernneighbor.com/wp-content/uploads/2017/03/snlogo-notext-noborder-1024x363.png 1024w" sizes="(max-width: 1440px) 100vw, 1440px" /></a>				</div>

											</div>
		</div><!-- .site-branding -->
				<nav id="site-navigation" class="main-navigation stick-menu"
		     role="navigation">
			<div class="container">
				<div class="row">
					<div class="col-md-12">
													<div class="stick-menu-logo hidden-xs hidden-sm">
								<a href="http://southernneighbor.com"><img
										src="http://southernneighbor.com/wp-content/uploads/2017/03/snlogo-notext-noborder.png"/></a>
							</div>
												<button class="menu-toggle" aria-controls="primary-menu"
						        aria-expanded="false"><span class="fa fa-bars"></span></button>
						<div class="menu-all-pages-container"><ul id="primary-menu" class="menu nav-menu menu"><li id="menu-item-2286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-2286"><a href="http://southernneighbor.com/">Home</a></li>
<li id="menu-item-2307" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-2307"><a href="http://southernneighbor.com/blog/">Stories</a></li>
<li id="menu-item-7796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7796"><a href="http://southernneighbor.com/category/neighbor-2-neighbor/">Business</a></li>
<li id="menu-item-2269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2269"><a href="http://southernneighbor.com/category/education/">Education</a></li>
<li id="menu-item-2270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2270"><a href="http://southernneighbor.com/category/food/">Food</a></li>
<li id="menu-item-2268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2268"><a href="http://southernneighbor.com/category/arts/">Arts</a></li>
<li id="menu-item-7791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7791"><a href="http://southernneighbor.com/calendar/">Calendar</a></li>
<li id="menu-item-2305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2305"><a href="http://southernneighbor.com/donate-to-southern-neighbor/">Support Us</a></li>
</ul></div>													<button href="#" class="search-form-opener" type="button"><span class="fa fa-search"></span>
							</button>
											</div>
				</div>
			</div>
		</nav><!-- #site-navigation -->
								<div class="header-search-form">
				<div class="container">
					<!-- Search Form -->
					<form role="search" method="get" id="searchform_topbar"
					      action="http://southernneighbor.com/">
						<label><span class="screen-reader-text">Search for:</span>
							<input
								class="search-field-top-bar "
								id="search-field-top-bar"
								placeholder="Type the search term"
								value="" name="s"
								type="search">
						</label>
						<button id="search-top-bar-submit" type="button"
						        class="search-top-bar-submit "><span
								class="first-bar"></span><span
								class="second-bar"></span></button>
					</form>
				</div>
			</div>
			</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div
		class="newsmag-custom-header  newsmag-custom-header-single-post"
		style="background-image:url(http://southernneighbor.com/wp-content/uploads/2017/04/PAWS4EVER_FELDMAN-SELECTS-22.jpg)">
	</div>	<div class="container title-container">		<div class="row">			<div class="col-xs-12">				<h2>A Nonprofit Hot Spot</h2>			</div>		</div>	</div>

	<div class="container">
		<div class="row">
			
			
			<div id="primary"
			     class="content-area col-lg-8 col-md-8 col-xs-12 newsmag-sidebar">
				<main id="main" class="site-main" role="main">
					<div
	class="row newsmag-article-post newsmag-margin-top">
			<div class="col-md-3">
				<!-- Author description -->
	<div class="author-description" itemscope="" itemtype="http://schema.org/Person">

		<!-- Avatar -->
		<img alt='' src='http://0.gravatar.com/avatar/c463ed0a52f77e6133f50b382799cdf1?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c463ed0a52f77e6133f50b382799cdf1?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' />		<!-- .Avatar -->
		<!-- Short Description -->
		<h4 class="post-author"><a href="http://southernneighbor.com/author/editor/" title="Posts by &lt;a href=&quot;http://southernneighbor.com/byline/jessica-swanson/&quot; rel=&quot;tag&quot;&gt;Jessica Swanson&lt;/a&gt;" rel="author"><a href="http://southernneighbor.com/byline/jessica-swanson/" rel="tag">Jessica Swanson</a></a></h4>
				<!-- .Short Description -->
	</div>
	<!-- .Author description -->
		</div>
		<div
		class="col-md-9">
		<article id="post-13404" class="post-13404 post type-post status-publish format-standard has-post-thumbnail hentry category-community-feature category-top byline-jessica-swanson">
			<div class="entry-content">
				<div class="newsmag-post-meta">
					<span class="fa fa-folder-o"></span> <ul class="post-categories">
	<li><a href="http://southernneighbor.com/category/community-feature/" rel="category tag">Community Feature</a></li>
	<li><a href="http://southernneighbor.com/category/top/" rel="category tag">top</a></li></ul> <span class="sep">|</span> <span
						class="fa fa-clock-o"></span> <div class="newsmag-date">April 9, 2017</div>				</div><!-- .entry-meta -->
				<p>Nonprofits  fill a vital role in Orange County and across the Triangle, educating,<br />
protecting and enriching people and animals.</p>
<p>Over 300 nonprofit organizations operate out of Orange County, and employment in a nonprofit constitutes almost half of total employment in the county. According to a report by the North Carolina Center for Nonprofits, nonprofits employ almost 30,000 people in Orange County.</p>
<p>This nonprofit hot spot enabled organizations like The Walking Classroom to thrive. Laura Fenn, creator of the nonprofit that allows students to learn via podcast as they take nature walks, came up with the idea while teaching in the Chapel Hill school system.</p>
<p>“All along the way we’ve had people give us time and resources and input helping us move the program along,” Fenn said. “It’s really a community effort.”</p>
<p>Fenn says The Walking Classroom fills a niche for teachers and students. Children need exercise and outdoor time, and this program enables them to get that without sacrificing instructional time. </p>
<p>She credits the community around her for fostering the idea.</p>
<p>“If I had had the idea for The Walking Classroom in any other town other than Chapel Hill the program would not have gotten off the ground,” Fenn said.</p>
<p>“I wholeheartedly believe that this area is filled with good people willing to help others along. You have people from all different sorts of specialties.”</p>
<p>&#8212;</p>
<p>In some cases, those specialties include taking in and training dogs. </p>
<p>Another nonprofit, Paws4Ever, began as the Animal Protection Society of Chapel Hill in 1962 and has since relocated to Mebane and expanded into a 50-acre dog park, adoption center and learning facility.</p>
<p>“We take in animals who maybe need a little more time to find their home,” said Emily Albert, development and communications associate of Paws4Ever.</p>
<figure id="attachment_13409" style="width: 4809px" class="wp-caption aligncenter"><img src="http://southernneighbor.com/wp-content/themes/newsmag/assets/images/picture_placeholder_list.jpg" data-src="http://southernneighbor.com/wp-content/uploads/2017/04/CoverOption2-PAWS4EVER_FELDMAN-SELECTS-2.jpg" alt="" width="4809" height="3589" class="blazy size-full wp-image-13409" srcset="http://southernneighbor.com/wp-content/uploads/2017/04/CoverOption2-PAWS4EVER_FELDMAN-SELECTS-2.jpg 4809w, http://southernneighbor.com/wp-content/uploads/2017/04/CoverOption2-PAWS4EVER_FELDMAN-SELECTS-2-300x224.jpg 300w, http://southernneighbor.com/wp-content/uploads/2017/04/CoverOption2-PAWS4EVER_FELDMAN-SELECTS-2-768x573.jpg 768w, http://southernneighbor.com/wp-content/uploads/2017/04/CoverOption2-PAWS4EVER_FELDMAN-SELECTS-2-1024x764.jpg 1024w, http://southernneighbor.com/wp-content/uploads/2017/04/CoverOption2-PAWS4EVER_FELDMAN-SELECTS-2-350x260.jpg 350w, http://southernneighbor.com/wp-content/uploads/2017/04/CoverOption2-PAWS4EVER_FELDMAN-SELECTS-2-360x270.jpg 360w" sizes="(max-width: 4809px) 100vw, 4809px" /><figcaption class="wp-caption-text"><noscript><img src="http://southernneighbor.com/wp-content/uploads/2017/04/CoverOption2-PAWS4EVER_FELDMAN-SELECTS-2.jpg" alt="" width="4809" height="3589" class="size-full wp-image-13409" srcset="http://southernneighbor.com/wp-content/uploads/2017/04/CoverOption2-PAWS4EVER_FELDMAN-SELECTS-2.jpg 4809w, http://southernneighbor.com/wp-content/uploads/2017/04/CoverOption2-PAWS4EVER_FELDMAN-SELECTS-2-300x224.jpg 300w, http://southernneighbor.com/wp-content/uploads/2017/04/CoverOption2-PAWS4EVER_FELDMAN-SELECTS-2-768x573.jpg 768w, http://southernneighbor.com/wp-content/uploads/2017/04/CoverOption2-PAWS4EVER_FELDMAN-SELECTS-2-1024x764.jpg 1024w, http://southernneighbor.com/wp-content/uploads/2017/04/CoverOption2-PAWS4EVER_FELDMAN-SELECTS-2-350x260.jpg 350w, http://southernneighbor.com/wp-content/uploads/2017/04/CoverOption2-PAWS4EVER_FELDMAN-SELECTS-2-360x270.jpg 360w" sizes="(max-width: 4809px) 100vw, 4809px" /></noscript> A dog is trained at Paws4Ever in Mebane. Photo by Viviane Feldman.</figcaption></figure>
<p>The organization takes no animals from the public but from various shelters in the area. This way, they save animals from being euthanized and take care of them until someone adopts them. And if no one ever does, the animals live at Paws4Ever for the rest of their lives.</p>
<p>At the learning center, organization members train dogs from puppy kindergarten up through canine good citizen classes. </p>
<p>Training by volunteer and professional trainers can also include specialty classes like scent detection and canine agility, which make the dogs more adoptable.</p>
<p>“And it makes their lives a little more fun,” Albert said. Julie Jenkins, dog training manager, trains her own dog Pac-Man in one of the Paws4Ever training rooms.</p>
<p>“Just like with humans, standing on an unstable surface requires some core work,” Jenkins explained as Pac-Man balanced on a FitBone. Using treats and her experience, Jenkins instructs Pac-Man to run, jump and balance on her feet.</p>
<p>Cats at Paws4Ever live together in a communal room where they can roam, climb and play on various scratching posts and structures. The area also features a “catio,” or cat patio, built with wire screens so cats can enjoy fresh air and sunlight.</p>
<figure id="attachment_13407" style="width: 5472px" class="wp-caption aligncenter"><img src="http://southernneighbor.com/wp-content/themes/newsmag/assets/images/picture_placeholder_list.jpg" data-src="http://southernneighbor.com/wp-content/uploads/2017/04/PAWS4EVER_FELDMAN-SELECTS-13.jpg" alt="" width="5472" height="3648" class="blazy size-full wp-image-13407" srcset="http://southernneighbor.com/wp-content/uploads/2017/04/PAWS4EVER_FELDMAN-SELECTS-13.jpg 5472w, http://southernneighbor.com/wp-content/uploads/2017/04/PAWS4EVER_FELDMAN-SELECTS-13-300x200.jpg 300w, http://southernneighbor.com/wp-content/uploads/2017/04/PAWS4EVER_FELDMAN-SELECTS-13-768x512.jpg 768w, http://southernneighbor.com/wp-content/uploads/2017/04/PAWS4EVER_FELDMAN-SELECTS-13-1024x683.jpg 1024w" sizes="(max-width: 5472px) 100vw, 5472px" /><figcaption class="wp-caption-text"><noscript><img src="http://southernneighbor.com/wp-content/uploads/2017/04/PAWS4EVER_FELDMAN-SELECTS-13.jpg" alt="" width="5472" height="3648" class="size-full wp-image-13407" srcset="http://southernneighbor.com/wp-content/uploads/2017/04/PAWS4EVER_FELDMAN-SELECTS-13.jpg 5472w, http://southernneighbor.com/wp-content/uploads/2017/04/PAWS4EVER_FELDMAN-SELECTS-13-300x200.jpg 300w, http://southernneighbor.com/wp-content/uploads/2017/04/PAWS4EVER_FELDMAN-SELECTS-13-768x512.jpg 768w, http://southernneighbor.com/wp-content/uploads/2017/04/PAWS4EVER_FELDMAN-SELECTS-13-1024x683.jpg 1024w" sizes="(max-width: 5472px) 100vw, 5472px" /></noscript> Photo by Viviane Feldman.</figcaption></figure>
<p>Paws4Ever relies on donations to provide for the animals in their care, as well as the money made from their dog training classes. They plan to hold a fundraising event on April 15 from 2 to 4 p.m. at their location at 6311 Nicks Road in Mebane — the third annual Adult Egg Hunt.</p>
<p>Participants 21 and over can purchase tickets for $15 through April 13 or $20 on the day of. The event features food trucks and music, and participants can hunt for plastic eggs containing gift cards, candy and little bottles of alcohol.</p>
<p>Pets4Ever also features a legacy care program for animals whose owners can no longer take care of them.</p>
<p>“They can set up ahead of time in their will &#8230; for us to take care of their animal for them,” Albert said.</p>
<p>One person lives with the legacy care animals in a house on the property.</p>
<p>“Adoptions have been very slow for the past few months,” said Kailee Hamilton-Gray, animal care assistant manager.</p>
<p>While playing with Australian cattle dog Meatball, she explained how they can’t really predict trends in adoption. Fortunately, many of the dogs at Paws4Ever get adopted within a month, especially smaller dogs and puppies.</p>
<p>Paws4Ever also includes a dog park and trail where owners can pay for membership after watching a video on dog etiquette and proving that their dog can interact with other dogs.</p>
<p>“They can just really take advantage of our beautiful location out here,” said Albert.</p>
<p>The wealth of nonprofits in the area could be due to the presence of UNC-Chapel Hill.</p>
<p>Nonprofits might also be fueled by the fact that there are many high-income communities in the county, which helps with donations.</p>
<p>“Many nonprofits provide valuable services and much- needed resources to the community and improve the overall quality of life in the county,” said Kyle Touchstone, president of the Chatham County Economic Development Corporation.</p>
<p>Albert said it’s important to both animals and people that pets find a perfect family match.</p>
<p>And if someone adopts a pet from Paws4Ever and the relationship doesn’t work out, Paws4Ever will always welcome the pet back.</p>
<p>“We will always take an animal back, no matter how long it’s been,” Albert said.</p>
<p>“We really make that lifelong commitment to the animals.”</p>
<div class="clear"></div><ul class="kiwi-share-bar-wrapper kiwi-default-style kiwi-large-size">
<li class="kiwi-share-icon"><a data-class="popup" rel="nofollow" title="Share on Facebook" target="_blank" href="//www.facebook.com/sharer/sharer.php?u=http://southernneighbor.com/2017/04/a-nonprofit-hot-spot/" /><div class="kiwi-facebook-icon"><svg class="kiwi-facebook-svg"><use xlink:href="#facebook"></svg></div></a></li><!--/.kiwi-fb-icon-->
<li class="kiwi-share-icon"><a data-class="popup" rel="nofollow" title="Share on Twitter" target="_blank" href="//twitter.com/intent/tweet?text=A%20Nonprofit%20Hot%20Spot&url=http%3A%2F%2Fsouthernneighbor.com%2F2017%2F04%2Fa-nonprofit-hot-spot%2F" /><div class="kiwi-twitter-icon"><svg class="kiwi-twitter-svg"><use xlink:href="#twitter"></svg></div></a></li><!--/.kiwi-twitter-icon-->
<li class="kiwi-share-icon"><a data-class="popup" rel="nofollow" target="_blank" href="//plus.google.com/share?url=http%3A%2F%2Fsouthernneighbor.com%2F2017%2F04%2Fa-nonprofit-hot-spot%2F"><div class="kiwi-google-plus-icon"><svg class="kiwi-googleplus-svg"><use xlink:href="#googleplus"></svg></div></a></li><!--/.kiwi-google-plus-icon-->
<li class="kiwi-share-icon"><a data-class="popup" rel="nofollow" target="_blank" href="//linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fsouthernneighbor.com%2F2017%2F04%2Fa-nonprofit-hot-spot%2F&title=A%20Nonprofit%20Hot%20Spot"><div class="kiwi-linkedin-icon"><svg class="kiwi-linkedin-svg"><use xlink:href="#linkedin"></svg></div></a></li><!--/.kiwi-linkedin-icon-->
<li class="kiwi-share-icon"><a data-class="popup"  rel="nofollow" target="_blank" href="//pinterest.com/pin/create/button/?url=&description=Mebane%27s%20Paws4Ever%20thrives%20among%20other%20Orange%20County%20nonprofit%20organizations.%20&media=http://southernneighbor.com/wp-content/uploads/2017/04/PAWS4EVER_FELDMAN-SELECTS-22.jpg"><div class="kiwi-pinterest-icon"><svg class="kiwi-pinterest-svg"><use xlink:href="#pinterest"></svg></div></a></li><!--/.kiwi-pinterest-icon-->
<li class="kiwi-share-icon"><a data-class="popup" rel="nofollow" target="_blank" href="//reddit.com/submit?url=http%3A%2F%2Fsouthernneighbor.com%2F2017%2F04%2Fa-nonprofit-hot-spot%2F"><div class="kiwi-reddit-icon"><svg class="kiwi-reddit-svg"><use xlink:href="#reddit"></svg></div></a></li><!--/.kiwi-reddit-icon-->
<li class="kiwi-share-icon"><a data-class="popup" rel="nofollow" href="mailto:?subject=A%20Nonprofit%20Hot%20Spot&body=http%3A%2F%2Fsouthernneighbor.com%2F2017%2F04%2Fa-nonprofit-hot-spot%2F"><div class="kiwi-email-icon"><svg class="kiwi-email-svg"><use xlink:href="#email"></svg></div></a></li><!--/.kiwi-email-icon--></ul><!--/.kiwi-share-bar-wrapper-->				<div class="newsmag-next-prev row">
					<div class="col-md-6 text-left">
						<div class="wrapper"><span class="fa fa-angle-left"></span> <a href="http://southernneighbor.com/2017/04/a-tribes-vision/" rel="prev">A Tribe&#8217;s Vision</a></div>					</div>
					<div class="col-md-6 text-right">
											</div>
				</div>
			</div>
		</article><!-- #post-## -->
	</div>
</div>
<div class="row newsmag-article-post-footer">
	<div class="col-md-12">
				
	</div>
</div>
<div id="comments" class="comments-area">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/a-nonprofit-hot-spot/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://southernneighbor.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13404' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

				</main><!-- #main -->
			</div><!-- #primary -->
												</div>
	</div>
</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="footer-widgets-area regular-footer-area">
	<div class="container">
		<div class="row">
							<div class="col-md-4 col-sm-6">
					<div id="text-1" class="widget widget_text">			<div class="textwidget"><a href="http://southernneighbor.com/about/">
    <b>About</b>
</a> <br />

<a href="http://southernneighbor.com/contact/"><b>Contact</b></a> <br />
<ul style="list-style:none">
    <li> <a href="tel:9199621163">919-962-1163</a> </li>
    <li> <a href="mailto:info@soneighbor.com">info@soneighbor.com</a> </li>
</ul>

<a href="http://impressunc.com/snbeta/wp-content/uploads/2017/03/17-rate-card-Southern-Neighbor-with-pkgs.pdf" target="_new">
    <b>Advertise with Southern Neighbor</b>
</a> <br />

<!--
<a href="#">
    <b>Classifieds</b>
</a> <br />

--></div>
		</div>				</div>
							<div class="col-md-4 col-sm-6">
					<div id="text-3" class="widget widget_text">			<div class="textwidget"><a href="http://impressunc.com/snbeta/wp-content/uploads/2017/03/SN-Distribution-Top-Ten.pdf" target="_new">
    <b>Find a paper</b>
</a> <br />

<div class="printThumb">

<a href="http://southernneighbor.com/wp-content/uploads/2017/04/SouthernNeighbor-April2017-WEB.pdf
" target="_new">

<b>Print Edition</b> <br />

<img src="http://southernneighbor.com/wp-content/uploads/2017/04/April2017-CoverImage.png">
</a>

</div></div>
		</div>				</div>
							<div class="col-md-4 col-sm-6">
							<div id="recent-posts-3" class="widget widget_recent_entries">		<h3 class="widget-title">Recent posts</h3>		<ul>
					<li>
				<a href="http://southernneighbor.com/2017/04/a-nonprofit-hot-spot/">A Nonprofit Hot Spot</a>
							<span class="post-date">April 9, 2017</span>
						</li>
					<li>
				<a href="http://southernneighbor.com/2017/04/a-tribes-vision/">A Tribe&#8217;s Vision</a>
							<span class="post-date">April 1, 2017</span>
						</li>
					<li>
				<a href="http://southernneighbor.com/2017/03/students-help-community-flourish/">Students help community flourish</a>
							<span class="post-date">March 15, 2017</span>
						</li>
				</ul>
		</div>						</div>
					</div><!--.row-->
	</div>
</div>
	
	
	
		<div class="site-info">
		<div class="container">
			<div class="row">
				<div class="col-sm-12">
					
					Created by <a href="https://www.machothemes.com" rel="dofollow" title="Professional WordPress Themes">Macho Themes</a>				</div>

							</div>
		</div>
	</div>
</footer><!-- #colophon -->
</div><!-- #page -->

<svg class="svg-symbol">
<symbol id="facebook" viewBox="0 0 15.2 32"><path d="M15.2,11.1H9.6V7c0-1.2,1.3-1.5,1.9-1.5c0.6,0,3.6,0,3.6,0V0L11,0C5.4,0,4.1,4.1,4.1,6.7v4.4H0v5.6h4.1
        c0,7.3,0,15.2,0,15.2h5.5c0,0,0-8.1,0-15.2h4.7L15.2,11.1z"></path></symbol>
<symbol id="email" viewBox="0 0 32 21"><g><polygon points="32,19.5 32,1.3 23.1,10.4"></polygon></g><g><path d="M16.9,13.8L30.4,0h-29l13.5,13.9C15.4,14.4,16.3,14.4,16.9,13.8z"></path></g><g><polygon points="0,1.5 0,19.4 8.7,10.5"></polygon></g><g><path d="M18.3,15.3c-0.7,0.7-1.6,1-2.4,1c-0.9,0-1.7-0.3-2.4-1L10.2,12l-8.8,9h29.2l-8.9-9.2L18.3,15.3z"></path></g><g><polygon points="32,21 32,21 32,21"></polygon></g></symbol><symbol id="facebook" viewBox="0 0 15.2 32"><path d="M15.2,11.1H9.6V7c0-1.2,1.3-1.5,1.9-1.5c0.6,0,3.6,0,3.6,0V0L11,0C5.4,0,4.1,4.1,4.1,6.7v4.4H0v5.6h4.1
        c0,7.3,0,15.2,0,15.2h5.5c0,0,0-8.1,0-15.2h4.7L15.2,11.1z">
        </path></symbol>
<symbol id="googleplus" viewBox="0 0 32 32"><path d="M18.8,1c1.1-0.6,1.6-1,1.6-1H9.9C7.8,0,2,2.4,2,7.9c0,5.5,6,6.7,8.2,6.6C9,16,10,17.4,10.7,18.1
        c0.7,0.7,0.5,0.9-0.3,0.9C9.7,19,0,19.1,0,26s12.8,7.4,17.1,3.7s3.3-8.9,0-11.2c-3.3-2.3-4.5-3.4-2.4-5.3
        c2.1-1.8,3.7-3.3,3.7-6.8s-2.8-5.2-2.8-5.2S17.7,1.6,18.8,1z M17.1,25.7c0,3-2.5,4.4-6.8,4.4c-4.3,0-6.6-2.1-6.6-5.4
        c0-3.2,3.1-4.8,9-4.8C14.3,21.2,17.1,22.7,17.1,25.7z M10.9,13.2c-5.2,0-7.5-12.1-1.4-12.1C14.2,0.9,17.8,13.2,10.9,13.2z
         M28.1,4V0.1h-2V4h-4v2h4V10h2V6.1H32V4H28.1z"></path></symbol>
<symbol id="linkedin" viewBox="0 0 31.9 32"><path d="M24,8c-5.1,0.1-7.7,3.8-8,4V8h-6v24h6V18c0-0.5,1.3-4.6,6-4c2.5,0.2,3.9,3.5,4,4v14l6,0V15.4
        C31.7,13,30.5,8.1,24,8z M0,32h6V8H0V32z M3,0C1.3,0,0,1.3,0,3s1.3,3,3,3c1.7,0,3-1.3,3-3S4.7,0,3,0z"></path></symbol>
<symbol id="pinterest" viewBox="0 0 24.9 32"><path d="M13.2,0C4.4,0,0,6.3,0,11.5c0,3.2,1.2,6,3.8,7c0.4,0.2,0.8,0,0.9-0.5c0.1-0.3,0.3-1.1,0.4-1.5
        c0.1-0.5,0.1-0.6-0.3-1c-0.7-0.9-1.2-2-1.2-3.6c0-4.6,3.5-8.8,9.1-8.8c5,0,7.7,3,7.7,7c0,5.3-2.4,9.8-5.9,9.8
        c-1.9,0-3.4-1.6-2.9-3.5c0.6-2.3,1.6-4.8,1.6-6.5c0-1.5-0.8-2.8-2.5-2.8c-2,0-3.6,2-3.6,4.8c0,1.7,0.6,2.9,0.6,2.9s-2,8.5-2.4,10
        c-0.7,3-0.1,6.6-0.1,7c0,0.2,0.3,0.3,0.4,0.1c0.2-0.2,2.5-3.1,3.3-6c0.2-0.8,1.3-5.1,1.3-5.1c0.6,1.2,2.5,2.3,4.5,2.3
        c5.9,0,10-5.4,10-12.6C24.9,5.1,20.3,0,13.2,0z"></path></symbol>
<symbol id="reddit" viewBox="0 0 32 26.7"><path d="M22.9,14.5C23,14.7,23,15,23,15.2c0,0.4-0.2,0.9-0.4,1.2c-0.3,0.3-0.6,0.6-1,0.7h0c0,0,0,0,0,0c0,0,0,0,0,0
        c-0.2,0.1-0.4,0.1-0.6,0.1c-0.5,0-0.9-0.2-1.3-0.5c-0.4-0.3-0.6-0.7-0.7-1.2c0,0,0,0,0,0c0,0,0,0,0,0h0c0-0.1,0-0.2,0-0.4
        c0-0.4,0.1-0.8,0.4-1.2c0.2-0.3,0.6-0.6,1-0.7c0,0,0,0,0,0c0,0,0,0,0,0c0.2-0.1,0.5-0.1,0.7-0.1c0.4,0,0.8,0.1,1.2,0.4
        C22.5,13.8,22.7,14.1,22.9,14.5C22.9,14.5,22.9,14.5,22.9,14.5C22.9,14.5,22.9,14.5,22.9,14.5L22.9,14.5z M21.6,19.7
        c-0.2-0.1-0.4-0.2-0.6-0.2c-0.2,0-0.3,0-0.5,0.1c-1.4,0.8-3.1,1.3-4.7,1.3c-1.2,0-2.5-0.3-3.6-0.8l0,0l0,0
        c-0.2-0.1-0.4-0.2-0.6-0.4c-0.1-0.1-0.2-0.1-0.3-0.2c-0.1-0.1-0.3-0.1-0.4-0.1c-0.1,0-0.2,0-0.4,0.1c0,0,0,0,0,0
        c-0.2,0.1-0.3,0.2-0.4,0.4c-0.1,0.2-0.2,0.4-0.2,0.6c0,0.2,0,0.3,0.1,0.5c0.1,0.1,0.2,0.3,0.4,0.4c1.6,1.1,3.5,1.6,5.4,1.6
        c1.7,0,3.4-0.4,4.9-1.1l0,0l0,0c0.2-0.1,0.5-0.2,0.7-0.4c0.1-0.1,0.2-0.2,0.4-0.3c0.1-0.1,0.2-0.3,0.2-0.4c0-0.1,0-0.2,0-0.2
        c0-0.1,0-0.3-0.1-0.4C21.9,19.9,21.8,19.8,21.6,19.7L21.6,19.7z M10.4,17.1C10.4,17.1,10.4,17.1,10.4,17.1
        c0.2,0.1,0.4,0.1,0.6,0.1c0.5,0,1-0.2,1.4-0.6c0.4-0.3,0.6-0.8,0.6-1.4c0,0,0,0,0,0c0,0,0-0.1,0-0.1c0-0.6-0.3-1-0.6-1.4
        c-0.4-0.3-0.9-0.6-1.4-0.6c-0.1,0-0.3,0-0.4,0c0,0,0,0,0,0h0c-0.7,0.1-1.3,0.7-1.5,1.4c0,0,0,0,0,0C9,14.8,9,15,9,15.2
        c0,0.4,0.1,0.9,0.4,1.2C9.6,16.7,10,17,10.4,17.1C10.4,17.1,10.4,17.1,10.4,17.1L10.4,17.1z M32,12.1L32,12.1c0,0.1,0,0.1,0,0.2
        c0,0.8-0.2,1.5-0.7,2.2c-0.4,0.6-0.9,1.1-1.5,1.4c0,0.3,0.1,0.6,0.1,0.9c0,1.7-0.6,3.3-1.6,4.6v0h0c-1.9,2.5-4.7,3.9-7.6,4.7l0,0
        c-1.5,0.4-3.1,0.6-4.7,0.6c-2.4,0-4.7-0.4-6.9-1.3v0h0c-2.3-0.9-4.5-2.4-5.8-4.6c-0.7-1.2-1.1-2.5-1.1-3.9c0-0.3,0-0.6,0.1-0.9
        c-0.6-0.3-1.1-0.8-1.5-1.4C0.3,13.9,0,13.2,0,12.4v0c0-1.1,0.5-2.1,1.2-2.8c0.7-0.7,1.7-1.2,2.8-1.2h0c0.1,0,0.2,0,0.3,0
        c0.5,0,1.1,0.1,1.6,0.3l0,0h0C6.3,8.8,6.8,9,7.1,9.3c0.1-0.1,0.3-0.1,0.4-0.2c2.3-1.4,5-1.9,7.6-2c0-1.3,0.2-2.7,0.8-3.8
        c0.5-1,1.4-1.8,2.5-2l0,0h0c0.4-0.1,0.8-0.1,1.2-0.1c1.1,0,2.2,0.3,3.2,0.7c0.5-0.7,1.1-1.2,1.9-1.5l0,0l0,0
        C25.3,0.1,25.8,0,26.2,0c0.5,0,1,0.1,1.5,0.3v0c0,0,0,0,0,0c0,0,0,0,0,0C28.4,0.6,29,1,29.4,1.6C29.8,2.2,30,3,30,3.7
        c0,0.1,0,0.3,0,0.4l0,0c0,0,0,0,0,0c-0.1,1-0.6,1.8-1.2,2.4c-0.7,0.6-1.6,1-2.5,1c-0.1,0-0.3,0-0.4,0c-0.9-0.1-1.8-0.5-2.4-1.2
        c-0.6-0.7-1-1.5-1-2.5c0,0,0-0.1,0-0.1C21.6,3.3,20.7,3,19.8,3c-0.1,0-0.3,0-0.4,0h0c-0.7,0.1-1.3,0.5-1.6,1.1v0
        c-0.5,0.9-0.6,1.9-0.6,3c2.6,0.2,5.2,0.8,7.4,2.1h0l0,0c0,0,0.1,0.1,0.2,0.1C25,9.2,25.2,9,25.4,8.9c0.7-0.5,1.5-0.7,2.3-0.7
        c0.4,0,0.7,0,1.1,0.1h0l0,0c0,0,0,0,0,0c0.8,0.2,1.6,0.7,2.2,1.3C31.5,10.4,31.9,11.2,32,12.1L32,12.1L32,12.1z M24.4,3.6
        c0,0,0,0.1,0,0.1v0c0,0.4,0.2,0.9,0.6,1.2c0.3,0.3,0.8,0.5,1.2,0.5h0c0,0,0.1,0,0.1,0c0.4,0,0.9-0.2,1.2-0.5
        C27.8,4.6,28,4.2,28,3.8v0c0,0,0-0.1,0-0.1c0-0.5-0.2-0.9-0.6-1.2c-0.3-0.3-0.8-0.5-1.2-0.5c-0.1,0-0.3,0-0.4,0.1h0l0,0
        c-0.4,0.1-0.7,0.3-1,0.6C24.6,2.9,24.4,3.2,24.4,3.6L24.4,3.6z M5.4,10.5c-0.3-0.2-0.7-0.3-1.1-0.3c-0.1,0-0.1,0-0.2,0h0l0,0
        c-0.5,0-1,0.2-1.4,0.6c-0.4,0.4-0.6,0.8-0.7,1.4v0l0,0c0,0,0,0.1,0,0.1c0,0.3,0.1,0.6,0.3,0.9c0.1,0.2,0.3,0.4,0.5,0.6
        C3.4,12.6,4.3,11.5,5.4,10.5L5.4,10.5z M27.8,16.9c0-1.2-0.4-2.3-1.1-3.2c-1.3-1.9-3.4-3.1-5.6-3.8l0,0c-0.4-0.1-0.8-0.2-1.3-0.3
        c-1.3-0.3-2.6-0.4-3.9-0.4c-1.7,0-3.5,0.3-5.2,0.8c-2.2,0.7-4.3,1.9-5.6,3.8v0c-0.7,0.9-1.1,2.1-1.1,3.3c0,0.4,0.1,0.9,0.2,1.3
        l0,0c0.2,0.9,0.7,1.8,1.3,2.5c0.6,0.7,1.4,1.3,2.2,1.8c0.2,0.1,0.4,0.2,0.5,0.3c2.3,1.3,5,1.9,7.6,1.9c0.4,0,0.9,0,1.3,0
        c2.7-0.2,5.3-1,7.5-2.6v0c0.7-0.5,1.3-1.1,1.8-1.8c0.5-0.7,0.9-1.5,1-2.3v0C27.8,17.5,27.8,17.2,27.8,16.9L27.8,16.9z M29.9,12.3
        c0-0.3-0.1-0.6-0.2-0.8l0,0l0,0c-0.2-0.4-0.5-0.7-0.8-0.9c-0.4-0.2-0.8-0.3-1.2-0.3c-0.4,0-0.7,0.1-1.1,0.3c1.1,0.9,2,2,2.6,3.3
        c0.2-0.2,0.4-0.4,0.5-0.6C29.8,13,29.9,12.6,29.9,12.3L29.9,12.3z M29.9,12.3"></path></symbol>
<symbol id="twitter" viewBox="0 0 32.5 28.4"><path d="M32.5,3.4c-0.5,0.3-2.2,1-3.7,1.1c1-0.6,2.4-2.4,2.8-3.9c-0.9,0.6-3.1,1.6-4.2,1.6c0,0,0,0,0,0
        C26.1,0.9,24.4,0,22.5,0c-3.7,0-6.7,3.2-6.7,7.2c0,0.6,0.1,1.1,0.2,1.6h0C11,8.7,5.1,6,1.8,1.3c-2,3.8-0.3,8,2,9.5
        c-0.8,0.1-2.2-0.1-2.9-0.8c0,2.5,1.1,5.8,5.2,7c-0.8,0.5-2.2,0.3-2.8,0.2c0.2,2.1,3,4.9,6,4.9c-1.1,1.3-4.7,3.8-9.3,3
        c3.1,2,6.7,3.2,10.5,3.2c10.8,0,19.2-9.4,18.7-21.1c0,0,0,0,0,0c0,0,0-0.1,0-0.1c0,0,0-0.1,0-0.1C30.2,6.4,31.5,5.1,32.5,3.4z"></path></symbol></svg><!-- WP-TopBar_5.36 :: DB: 5.09 :: Number of TopBars Selected: 1 :: Rotate TopBars: no -->
<link rel='stylesheet' id='customStyle-css'  href='http://southernneighbor.com/js/customStyle.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://southernneighbor.com/js/custom.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.matchHeight/0.7.2/jquery.matchHeight-min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://southernneighbor.com/wp-content/plugins/kiwi-social-share/assets/front-end/js/front-end-scripts.js?ver=1.0.4'></script>
<script type='text/javascript' src='http://southernneighbor.com/wp-content/themes/newsmag/assets/vendors/bootstrap/bootstrap.min.js?ver=2.2.0.1487662286'></script>
<script type='text/javascript' src='http://southernneighbor.com/wp-content/themes/newsmag/assets/vendors/offscreen/offscreen.min.js?ver=2.2.0.1487662286'></script>
<script type='text/javascript' src='http://southernneighbor.com/wp-content/themes/newsmag/assets/vendors/sticky/jquery.sticky.js?ver=2.2.0.1487662286'></script>
<script type='text/javascript' src='http://southernneighbor.com/wp-content/themes/newsmag/assets/js/navigation.js?ver=2.2.0.1487662286'></script>
<script type='text/javascript' src='http://southernneighbor.com/wp-content/themes/newsmag/assets/js/skip-link-focus-fix.js?ver=2.2.0.1487662286'></script>
<script type='text/javascript' src='http://southernneighbor.com/wp-content/themes/newsmag/assets/vendors/adsenseloader/jquery.adsenseloader.js?ver=2.2.0.1487662286'></script>
<script type='text/javascript' src='http://southernneighbor.com/wp-content/themes/newsmag/assets/vendors/machothemes/machothemes.min.js?ver=2.2.0.1487662286'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUrls = {"siteurl":"http:\/\/southernneighbor.com","theme":"http:\/\/southernneighbor.com\/wp-content\/themes\/newsmag","ajaxurl":"http:\/\/southernneighbor.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://southernneighbor.com/wp-content/themes/newsmag/assets/js/functions.js?ver=2.2.0.1487662286'></script>
<script type='text/javascript' src='http://southernneighbor.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://southernneighbor.com/wp-content/themes/newsmag/assets/vendors/owl-carousel/owl.carousel.min.js?ver=2.2.0.1487662286'></script>
<script type='text/javascript' src='http://southernneighbor.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

</body>
</html>
